optim star не включается
Уважаемые форумчане, обращаюсь за помощью. Принесли в ремонт си-би радиостанцию OPTIM STAR, с диагнозом нет звука...
Midland M-Mini
Здравствуйте. Помогите разобраться с проблемой на радиостанции Midland M-Mini. Нет приема при закрытом ШП. Точнее...
вопрос по алан 100+ревизия 8.5
Доброе время суток . Попалась станция с таким дефектом, после подачи питания рация принимает но, нажимаеш...
проблема с передатчиком MJ300 корея
На корейских MJ300 при передаче встречал такую беду, после модуляционного диода нет питающего напряжения . ...
ремонт intek m-790 plus
имеется такая станция . Принесли с бедой нет передачи , проверил индикатор показует передачу на сметре 0....
Alan 555 помогите воскресить
Может кто имел дело с данным аппаратом все таки раритет классика.Вообщем прислали такой аппарат все...
KL 400 проблемка, мала мощность на выходе
Всем привет и 73! Зашел с проблемкой. Купил на Avito усилитель Kl 400. При тестировании увидел, что не могу раскачать...
Ремонт рации Связь М 333
Ищу схему рации Связь М 333 на процессоре MB95F354. Проблема такая , при переходе на передачу возбуждается тоесть...
OPTIM ORION - ремонт после 30+ вольт на входе
Описание непростого, но по видимому (в будущем) типового ремонта радиостанции OPTIM ORION Все картинки...
Ремонт Albrecht AE 4200 MC
Добрый день. Радиостанция перестала работать , включаешь в режиме FM ярко горят 2 восьмёрки . Включаешь АМ...
1 2 3 4 5 6 7 8 9 10

KL 400 проблемка, мала мощность на выходе

Модераторы: Кабан, Бобр

Ответить
Jimmy16
10 mWatt
10 mWatt
Сообщения: 3
Зарегистрирован: Пт мар 10, 2023 21:32
Город: Москва
Страна: Россия

KL 400 проблемка, мала мощность на выходе

Сообщение Jimmy16 »

Всем привет и 73!
Зашел с проблемкой. Купил на Avito усилитель Kl 400. При тестировании увидел, что не могу раскачать 16 Ваттами на входе. Получаю ток потребления 5А, при напряжении питания 13.9В, выходную мощность на нагрузке 50Ом меньше 20 Ватт. Отсоединил входные и выходные цепочки. Подключил выход трансивера непосредственно к входному трансформатору, нагрузку непосредстаенно к выходному.трансформатору. При 16 Ваттах, на входе, ток потребления 12А, выходная мощность 100Вт. Продавец клянется, что он не сталкивался с проблемами, запитыаая вход от автомобильной радиостанции CB. Отпаял лепестки баз и коллекторов транзисторов. P-N переходы без особенностей, h21 у одного транзистора 8, у другого - 9. Вопрос почему такое слабое усиление по мощности? Буду благодарен за ответы, советы и вопросы. :)
Jimmy16
10 mWatt
10 mWatt
Сообщения: 3
Зарегистрирован: Пт мар 10, 2023 21:32
Город: Москва
Страна: Россия

Re: KL 400 проблемка, мала мощность на выходе

Сообщение Jimmy16 »

Уважаемые коллеги, привет и 73 всем!

Сам я думаю, что это деградация транзисторов от длительной эксплуатации в режиме близком к предельному. Есть информация, что при этом обрываются внутренние выводы части эмиттеров и истончение алюминиевых токоведущих дорожек.
Классический вопрос к форумчанам - Нет ли контактов для приобретения пары транзисторов SD 1446 или их аналогов из хорошего источника.
Еще - Есть ли у кого опыт использования транзисторов SD 1446 с Aliexpress или похожих маркетплейсов.
"Проблемка" не решена, по-прежнему с благодарностью приму советы, мнения и вопросы. Заранее благодарен:)
Аватара пользователя
Бобр
Человек с контрольным паяльником
Человек с контрольным паяльником
Сообщения: 12496
Зарегистрирован: Чт апр 24, 2008 16:37
Город: Московская область
Страна: Россия
Откуда: Планета Земля
поблагодарил: 1 раз
благодарностей: 44 раз(а)

Re: KL 400 проблемка, мала мощность на выходе

Сообщение Бобр »

Попробуйте списаться с Ильшатом memberlist.php?mode=viewprofile&u=2269
Я заказывал 455 транзисторы на али. 70-75 ватт в одиночном включении, по ресурсу работы информации нет
Ушел в себя, вернусь не скоро
Не всё то мозг, что из двух полушарий...
Jimmy16
10 mWatt
10 mWatt
Сообщения: 3
Зарегистрирован: Пт мар 10, 2023 21:32
Город: Москва
Страна: Россия

Re: KL 400 проблемка, мала мощность на выходе

Сообщение Jimmy16 »

Спасибо, уважаемый коллега Бобр!
Аватара пользователя
игорь войко
50 Watt
50 Watt
Сообщения: 143
Зарегистрирован: Чт июн 05, 2014 14:36
Город: Уфа
Страна: Россия
Откуда: город УФА
благодарностей: 1 раз

Re: KL 400 проблемка, мала мощность на выходе

Сообщение игорь войко »

Jimmy16 писал(а): Пт мар 10, 2023 23:22 Всем привет и 73!
Зашел с проблемкой. Купил на Avito усилитель Kl 400. При тестировании увидел, что не могу раскачать 16 Ваттами на входе.
скорее всего вы его сами прибили , он не расчитан на такое входное

вот , что в мануале написано--входная мощность 1-10 Вт,
ну вот.......а так всё хорошо начиналось
Ответить