Ci-Bi.ru Форум о связи

Ci-Bi.ru Форум о связи
Текущее время: Пн май 25, 2020 4:43

Часовой пояс: UTC+03:00




Начать новую тему  Ответить на тему  [ 96 сообщений ]  На страницу Пред. 13 4 5 6 7
Автор Сообщение
 Заголовок сообщения: Alan 100 Plus SMD Нет передачи
СообщениеДобавлено: Пт авг 02, 2019 14:33 
Не в сети
50 Watt
Аватара пользователя

Зарегистрирован: Сб окт 06, 2018 11:40
Сообщения: 195
Город: Детройт
Страна: США
roma zarya писал(а):
там скорее всего пьезофильтр на 455 менять надо...


Да, roma zarya, Вы правы. Поменял фильтр и заработал аппарат. Спасибо.

MSV писал(а):
, а на самом деле ни... не в норме (а сопля на массу).


Я же говорю, цитирую: "Рация завелась. Погонял маленько на проверке и убедился, что все работает. Положил. Через пару недель пришел клиент забирать. Проверяю при клиенте. " На момент проверки все напряжения были в норме. Откуда там сопля образовалась с течением времени я не понял. :mrgreen:


Вернуться к началу
 Заголовок сообщения: Alan 100 Plus SMD Нет передачи
СообщениеДобавлено: Сб авг 03, 2019 0:25 
Не в сети
50 Watt

Зарегистрирован: Пт июн 20, 2014 2:02
Сообщения: 101
Город: Kiev
Страна: UA
Radist24 писал(а):
roma zarya писал(а):
там скорее всего пьезофильтр на 455 менять надо...


Да, roma zarya, Вы правы. Поменял фильтр и заработал аппарат. Спасибо.

Что, даже и шумодав заработал после замены фильтра ?

Radist24 писал(а):
Откуда там сопля образовалась с течением времени я не понял. :mrgreen:
На сквозняке полежала радиостанция. Вот и подхватила соплю. :D


Вернуться к началу
 Заголовок сообщения: Alan 100 Plus SMD Нет передачи
СообщениеДобавлено: Чт май 21, 2020 10:48 
Не в сети
50 Watt
Аватара пользователя

Зарегистрирован: Сб окт 06, 2018 11:40
Сообщения: 195
Город: Детройт
Страна: США
Может не по теме. Проблема с приемом, а не с передачей, но все же спрошу тут.
Рация Alan 100 Plus SMD с процессором LC7185 и приемником LA1150N. Выпуска 12.2008 ревизия не указана. Не 6 и не 8 точно. Со слов клиента рация хрипит в АМ. Подключил рацию и бегло прошелся по приему и передаче. Вроде не хрипит и мощность есть. Вскрыл и вижу, что рации прилетало 24В. Кондёры и стабы кто-то поменял уже. Проверил все стабы. Номинальные напряжения в норме, но транзистор Q15 пробит. Заменил. Заработало вроде. Однако после приема полезного сигнала у рации ШП закрывается с задержкой в 0,5сек примерно. Вроде не напрягает, но и осадочек есть. Мне кажется рация не должна так работать. Подскажите как дальше бороться с ней?


Вернуться к началу
 Заголовок сообщения: Alan 100 Plus SMD Нет передачи
СообщениеДобавлено: Чт май 21, 2020 20:29 
Не в сети
50 Watt
Аватара пользователя

Зарегистрирован: Пт фев 04, 2011 20:20
Сообщения: 168
Город: Ржев
Страна: Россия
Radist24 писал(а):
... ревизия не указана. Не 6 и не 8 точно. и вижу, что рации прилетало 24В. Кондёры и стабы кто-то поменял уже. Проверил все стабы. Номинальные напряжения в норме, но транзистор Q15 пробит. ...


В схеме Q15 это стабилизатор 8 Вольт.Как тогда у Вас напряжение в норме,если транзистор ещё и в пробое?И сколько стало после замены?Да и питает этот стаб-р много чего.
По крайне мере у меня такая схема.Или ревизию укажите.


Вернуться к началу
 Заголовок сообщения: Alan 100 Plus SMD Нет передачи
СообщениеДобавлено: Пт май 22, 2020 5:07 
Не в сети
50 Watt
Аватара пользователя

Зарегистрирован: Сб окт 06, 2018 11:40
Сообщения: 195
Город: Детройт
Страна: США
механн писал(а):
В схеме Q15 это стабилизатор 8 Вольт.Как тогда у Вас напряжение в норме,если транзистор ещё и в пробое?


Этот транзистор со стабилитроном в связке. Стабилитрон был живой 8В(я его в живые записал под словом сабы). :D До замены транзистора было 12В стало 7,2-7,8В (точно не помню).


Вернуться к началу
 Заголовок сообщения: Alan 100 Plus SMD Нет передачи
СообщениеДобавлено: Пт май 22, 2020 19:00 
Не в сети
50 Watt
Аватара пользователя

Зарегистрирован: Пт фев 04, 2011 20:20
Сообщения: 168
Город: Ржев
Страна: Россия
Radist24 писал(а):
механн писал(а):
В схеме Q15 это стабилизатор 8 Вольт.Как тогда у Вас напряжение в норме,если транзистор ещё и в пробое?


... До замены транзистора было 12В стало 7,2-7,8В (точно не помню).

А при пробое, и 24в на входе транзистора ...,пройдитесь по цепям которые питаются от этого стабилизатора.


Вернуться к началу
Показать сообщения за:  Поле сортировки  
Начать новую тему  Ответить на тему  [ 96 сообщений ]  На страницу Пред. 13 4 5 6 7

Часовой пояс: UTC+03:00


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 7 гостей


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Limited
Русская поддержка phpBB
[ GZIP: Off ]